Zum Inhalt springen

PartsToErp: Unterschied zwischen den Versionen

Keine Bearbeitungszusammenfassung
Zeile 20: Zeile 20:


Es ist auch möglich eine Differenzstückliste zu bilden. Hier wird mit einem Stand welcher zuvor gespeichert wurde verglichen. Optional kann in den Einstellungen festgelegt werden ob immer der letzte Stand verwendet werden soll.
Es ist auch möglich eine Differenzstückliste zu bilden. Hier wird mit einem Stand welcher zuvor gespeichert wurde verglichen. Optional kann in den Einstellungen festgelegt werden ob immer der letzte Stand verwendet werden soll.
Aufruf über den Menüpunkt ''Datei > Differenz bilden...''


[[Datei:PartsToErp_Differenz.png|500px]]
[[Datei:PartsToErp_Differenz.png|500px]]
Über den Menüpunkt ''Datei > Differenz schließen'' wird die komplette Liste des aktuellen Exports angezeigt.


Das Layout kann beliebig angepasst werden. Einzelne Navigatoren können an den Bildschirm-/Fensterkanten angedockt werden. Per Drag & Drop der Titelzeile können Sie diese Platzieren. Die Darstellung kann über ''Ansicht > Zurücksetzen'' auf die Ursprungseinstellung zurückgesetzt werden.
Das Layout kann beliebig angepasst werden. Einzelne Navigatoren können an den Bildschirm-/Fensterkanten angedockt werden. Per Drag & Drop der Titelzeile können Sie diese Platzieren. Die Darstellung kann über ''Ansicht > Zurücksetzen'' auf die Ursprungseinstellung zurückgesetzt werden.


[[Datei:PartsToErp_DockingManager.png]]
[[Datei:PartsToErp_DockingManager.png]]
Über den Menüpunkt Extras können Ordner geöffnet werden:
*Projektordner (''EPLAN Projekt'')
*Zielordner (''Schnittstellendateien'')


== Rahmenbedingungen ==
== Rahmenbedingungen ==